Skip to main content

Security bulletin

  • warning: Creating default object from empty value in /homepages/10/d92055197/htdocs/cicsworld2/modules/taxonomy/taxonomy.pages.inc on line 33.
  • warning: Illegal string offset 'link_to_original_url' in /homepages/10/d92055197/htdocs/cicsworld2/sites/all/modules/aggregation/aggregation.module on line 1079.
  • warning: Illegal string offset 'link_to_original_url' in /homepages/10/d92055197/htdocs/cicsworld2/sites/all/modules/aggregation/aggregation.module on line 1080.
Security bulletin

Security Bulletin: Multiple vulnerabilities in IBM Java SDK affect IBM Explorer for z/OS V3.0 (CVE-2016-0363 and CVE-2016-0376)

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition that is used by IBM Explorer for z/OS V3.0. These problems were disclosed as part of the IBM Java SDK updates in April 2016.

Security Bulletin: POODLE vulnerability in SSLv3 affects IBM Explorer for z/OS and IBM CICS Explorer (CVE-2014-3566)

SSLv3 contains a vulnerability that has been referred to as the Padding Oracle On Downgraded Legacy Encryption (POODLE) attack. This vulnerability affects all versions of IBM Explorer for z/OS and IBM CICS Explorer.

Syndicate content