Skip to main content

Upgrading Liberty profile for CICS TS and z/OS Connect EE to latest Fix pack

  • warning: Illegal string offset 'link_to_original_url' in /homepages/10/d92055197/htdocs/cicsworld2/sites/all/modules/aggregation/aggregation.module on line 1079.
  • warning: Illegal string offset 'link_to_original_url' in /homepages/10/d92055197/htdocs/cicsworld2/sites/all/modules/aggregation/aggregation.module on line 1081.

What APARs do I need to upgrade CICS Transaction Server for z/OS (CICS TS) and z/OS Connect Enterprise Edition (EE) to the latest Fix pack version of WebSphere Application Server Liberty profile?